Advice 

[NEWS] Ending support for older mobile operating systems.


When our last update of the year drops, we are being forced to end support for certain operating systems. Devices that are running below iOS 10 or Android 4.4 will no longer be supported. Therefore, you will need to update your device to iOS 10 or higher, or Android 4.4 or higher on your respective devices.

For further information, please check out the details here: [https://clashofclans.com/blog/news/e…ndroid4_4.html](https://clashofclans.com/blog/news/end-of-support-ios-10-and-below-android4_4.html)

Related posts

27 Thoughts to “[NEWS] Ending support for older mobile operating systems.”

  1. ArcherQueenBot

    This is a list of links to comments made by Supercell employees in this thread:

    * [Comment by Darian_CoC](/r/ClashOfClans/comments/jn8lku/news_ending_support_for_older_mobile_operating/gazvkf9/?context=1000 “posted on 2020-11-03 11:53:29 UTC”):

    > Unfortunately, iOS 9 is half a decade old. In software terms, that is absolutely ancient.

    * [Comment by Darian_CoC](/r/ClashOfClans/comments/jn8lku/news_ending_support_for_older_mobile_operating/gb074jz/?context=1000 “posted on 2020-11-03 14:09:17 UTC”):

    > I’m really sorry to hear that, it’s just difficult to develop the game and support an operating system that is 8 years old. 4.2 came out in 2012.

    * [Comment by Darian_CoC](/r/ClashOfClans/comments/jn8lku/news_ending_support_for_older_mobile_operating/gb3j08p/?context=1000 “posted on 2020-11-04 08:18:54 UTC”):

    > As the text states, it will go live in the last update of the year.

    * [Comment by Darian_CoC](/r/ClashOfClans/comments/jn8lku/news_ending_support_for_older_mobile_operating/gb3izvj/?context=1000 “posted on 2020-11-04 08:18:45 UTC”):

    > As the text states, it will go live in the last update of the year.

    * [Comment by Darian_CoC](/r/ClashOfClans/comments/jn8lku/news_ending_support_for_older_mobile_operating/gb7psu1/?context=1000 “posted on 2020-11-05 09:50:13 UTC”):

    > We do not plan on developing 2 versions of the game. It’s not a practical solution.


    This is a bot providing a service. If you have any questions, please [contact the moderators](https://www.reddit.com/message/compose?to=%2Fr%2FClashOfClans).[](#AUTOGEN_TSBREPLIEDBOT)

  2. zprxx

    Can’t use my iPad no more 🙁

  3. maafinh3h3

    Not surprised if a lot of people still using android 4. Windows XP still have huge user.

  4. BLut91

    A few years ago this would have probably killed a lot of alt accounts (definitely would have killed all mine), but Supercell ID has made it so easy to have on one device that this honestly isn’t the end of the world anymore for the majority of players.

  5. ChromeSabre

    That stuff is ancient, had to go sooner or later.

  6. sebaj19

    RIP,Goodbye to coc then. I’m running android 4.2.

  7. Jhfm

    Make a Lite app for older devices please.

  8. superlee_

    Rip my iPad mini

  9. o-poppoo

    Where can I see what version I have?
    I have honor 7

  10. Thym3Travlr

    Is this live?

  11. MiStrong

    Literally just bought an iPad gen 2 a few weeks ago, waste of $100):

  12. LOSERS_ONLY

    When does this take effect

  13. Fortrick

    alright, still have some time to update my phone as i have an android 5.1

  14. abuki_45

    so sad to hear this because sooner or later 4.4.2 will no longer support it I have 3 devices that are 4.4.2 that I use solely for clash so I guess I will retire or use my current android 10 phone to clash : (

  15. Illustrious-Ad-2788

    oh shit

    i have a less than ios 10

    and my mother does not let me have games on my phone

    i’m screwed

  16. Minted-Blue

    Figured that out the hard way, found my old dusty iPad Mini 1st gen a couple of weeks ago and decided that I wanted to give it some love again by playing coc; the game ran at 10 fps and when I wanted to battle it crashed. Just a question u/Darian_CoC, is it feasible to downgrade graphics and device demands for older device to work too? Like downgraded graphics and all.

  17. Gamertim19

    Thankfully My tablet runs on Android 4.4.2, the bad news is, i’ll probably be the next target.

  18. TidalScarcity

    ok updating to android 5.0 now

  19. DSinn3r

    so Android 4.4.2 will be ok to still play?

  20. dsdfdsd

    im stuck on ios 12. how much longer will it last? ty

  21. SavageKing666

    I don’t think any phone running Android 4.4 can run this game without lag

  22. thegalacticshow

    aww, i play on a kindle fire hd lmaoo

  23. SURAJ951

    This new update makes the game very bad
    1. When on mobile data The game will be in black screen at opening then it tooks 2 min to load 2. It stucks at 1% loading and not load and afterwards it says bad connection but my connection is perfect fix it ASAP As i am unable to play game

    My device is redmi note 4 android version is 7.0 please reply what i would do

  24. Gummybearzz21

    Is this game still popular? Please answer

  25. frenralte

    i dont understand how many guys are still using android 4.2 and below.. I mean how long can you manage to have a device intact and running? I’m poor btw, but i just can’t use the same device for like 2-3 years. Either i would have damaged it by accident or the battery life ran out or some problems always crawl up after years of use that i finally have to get a new phone. Android phones upgrade too fast i dont remember since when i last saw 4.2 devices in the shops.

  26. MrSnow87

    Wait,there is IOS 11+ version???

  27. Disastrous_Season846

    Can I still play the game if my ios is lower?

Leave a Comment